NULS是一个可定制的区块链基础设施

微学堂:NULS新版钱包客户端v1.1.0更新指南

《微学堂:NULS新版钱包客户端v1.1.0更新指南》

《微学堂:NULS新版钱包客户端v1.1.0更新指南》

钱包更新指导

by:Aurora

NULS新版钱包客户端v1.1.0(以下简称:钱包v1.1.0)已上线,请大家及时下载升级(钱包v1.0.1版本可自动升级)。具体操作办法:钱包>设置>当前版本>下载新版本>点击下载>下载后重启即完成升级。

《微学堂:NULS新版钱包客户端v1.1.0更新指南》

《微学堂:NULS新版钱包客户端v1.1.0更新指南》

用自动更新进行升级的钱包, 重启时请耐心等待,重启后请手动Ctrl+F5强制刷新页面。

若您的钱包版本为v1.0.0版本,则需要手动更新, 手动更新步骤及注意事项:

1、到Github

https://github.com/nuls-io/nuls/releases

或者访问NULS官网下载钱包v1.1.0

https://nuls.io

2、将压缩包解压到您的本地目录;

3、停止运行旧版本钱包( 如果是出块钱包,

强烈建议您可以先进入{rootdir}/logs/consensus-{today}.log,查看本人打包时间,确认自己打包结束后再停止运行旧版本钱包);

4、将旧版本中data目录,复制到钱包v1.1.0根目录中(若没有旧版本的data目录,可以到github下载页面下载,避免长时间的数据同步等待);

5、启动钱包v1.1.0。

《微学堂:NULS新版钱包客户端v1.1.0更新指南》

升级成功

注意:

为保障NULS网络安全稳定地运行,本次NULS主网 v1.1.0版本,将在共识出块节点运行新版钱包的比例达到90%,且主网区块高度再新增30000之后,切换至新协议。届时,主网上可广播新增的交易类型(多账户转账、多签交易、智能合约等),敬请期待!

此版本为强制升级版本,主网协议升级完成后,未升级到新版本钱包的节点将不能同步最新的主网区块,为了保障大家的权益和资产安全,所有用户必须使用最新版本,请大家及时下载升级。

小贴士:关于新版钱包覆盖率上下波动的说明

新版钱包客户端首页升级公告中的覆盖率,会出现上下来回波动。这里的覆盖率是根据每一轮的共识节点中出块的协议版本进行统计的,当前界面显示的是实时的准确值,而不是上一轮次的历史结果值,所以会导致切换轮次后重新计算覆盖率。当覆盖率达到本次协议升级的要求后(90%),就不会再出现上下波动的情况,可以准确的计算协议升级的区块高度。

有问题可添加微信:nulsio咨询!

《微学堂:NULS新版钱包客户端v1.1.0更新指南》

《微学堂:NULS新版钱包客户端v1.1.0更新指南》

《微学堂:NULS新版钱包客户端v1.1.0更新指南》

来源:NULS

点赞

发表评论

电子邮件地址不会被公开。 必填项已用*标注

  • 区块链
  • 区块链